Tuesday, March 16, 2010

Warnings while Configuring PerformancePoint Server 2007 in Windows Server 2008 R2

While configuring PerformancePoint Server 2007 in Windows Server 2008 R2, I got two warnings even though those patches for the SQL Server were installed.
Those warning are
  • SQL Server Native Client 9.0 (SP2) is missing
  • SQL ADOMD.NET 9.0 (SP2) missing
Those patches were installed using the Feature Pack for Microsoft SQL Server 2005 - February 2007 release in the http://www.microsoft.com/downloads/details.aspx?familyid=50b97994-8453-4998-8226-fa42ec403d17&displaylang=en link.

Intalled patches are
  • sqlncli_x64.msi
  • SQLServer2005_ADOMD_x64.msi
  • SQLServer2005_ASOLEDB9_x64.msi
  • SQLServer2005_XMO_x64.msi
I got warning for the sqlncli_x64.msi and SQLServer2005_ADOMD_x64.msi.

I was able to resolve that issue by installing the sqlncli_x64.msi and SQLServer2005_ADOMD_x64.msi from the Feature Pack for Microsoft SQL Server 2005 - December 2008 release in the http://www.microsoft.com/downloads/details.aspx?FamilyID=536fd7d5-013f-49bc-9fc7-77dede4bb075&displaylang=en link.

It is better to install others from this release too...


No comments:

Post a Comment